miércoles, 16 de mayo de 2018

Vulnerabilidad grave en Red Hat y derivados



Se descubrió una vulnerabilidad en NetworkManager, que permite la inyección remota de comando en la implementación de dhclient en Red Hat Linux y derivados. 
Esta Vulnerabilidad afecta a Fedora, como a CentOS y otros derivados de dicha distribución.
La misma se denomino como: CVE-2018-1111, y la misma permite la ejecución remota de comandos como root en los sistemas afectados.
El anuncio de Red Hat se puede encontrar en https://access.redhat.com/security/vulnerabilities/3442151 . Se recomienda actualizar lo antes posible todos los sistemas que corran dichas distribuciones para evitar inconvenientes.

Fuente: https://thehackernews.com/2018/05/linux-dhcp-hacking.html

No hay comentarios:

Publicar un comentario

Bienvenidos

Ultimo Post del Año.

Durante el transcurso de este 2018, me propuse (alrededor de febrero), sacar seis artículos por semana (dos por día). Después de un tiempo...